Составьте программу для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение: возраст девушки равен половине возраста мужчины+7, возраст мужчины определяется соответственно как удвоенный возраст девушки-14. в начале выполнения программы на экране должен появиться вопрос мужчина или женщина? введите м, если вы мужчина, или ж, если женщина и свой возраст. в зависимости от ответа выводятся соответствующие рекомендации.
var c:char; i:integer;
begin
writeln('Mujchina ili jenshina?(M/J)');
readln(c);
writeln('Vozrast');
readln(i);
if (c='M') or (c='m') then writeln('Vash vibor - ',(i div 2 + 7))
else writeln('Vash vibor - ', (2*i-14) );
end.