В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sakulich05
sakulich05
20.12.2020 07:11 •  Информатика

Составьте программу для нахождения среднего арифметического элементов массива длиной 4.

Показать ответ
Ответ:
карамакфин
карамакфин
15.09.2020 23:26
Var
   ar:array [1..4] of integer;
   i:integer;
   sum:real;
begin
   sum:=0;
   for i:=1 to 4 do begin
      read(ar[i]);
      sum+=ar[i];
   end;
   writeln;
   sum:= sum/4;
   writeln(sum);
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота