Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
tim2k09
27.02.2023 07:59 •
Информатика
Составьте программу для нахождения среднего арифметического двузначных чисел, кратных 3, с использованием параметрического цикла. ответ прикрепите в виде файла в среде pascalabc.
Показать ответ
Ответ:
mashasmirnova1704
03.07.2020 11:59
var i,k,c:integer;
begin
k:=0;
c:=0;
for i:=10 to 99 do
begin
if ((i mod 3)=0) then
begin
k:=k+i;
c:=c+1;
end;
end;
writeln (k/c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
daa86
10.03.2022 06:01
Введите строку с экрана. выведите её длину. добавьте после второго символа символ «о», удалите из строки последний символ. выведите на экран результирующую строку. приложите...
yana3657
27.08.2020 03:46
Шар, дарю, стол, клад, оса, арка, тело. вставьте в слова 1 букву что-бы получить новое слово самому 1 лучший и 5...
Spy1337
09.01.2021 05:08
Вкаком типе цикла тело цикла выполняется пока условие ложно? а) цикл со счетчиком б) цикл с постусловием в) цикл с предусловием г) цикл с рекурсией...
PeaceMaker1337
06.11.2022 11:04
у меня ноут на винде 8,когда я запускаю у меня появляется экран смерти,пишет ошибку «0хс21а»,потом сразу перезагружаете и через 5 сек выключается,и с 6-ой попытке я могу...
простой221
22.02.2023 01:28
Избавьтесь от иррациональности в знаменателе дроби 1/корень икс-2...
OVSANKASIR
22.02.2023 01:28
1. бұл кім? ол қайда жұмыс істейді? аспаз не істеп тұр? асханада қандай тамақтар дайындайды? сен асханада болдың ба? қандай тамақтар алдың? тамақтар дәмді ме? надо написать...
swetammm2018
22.02.2023 01:28
Что такое орфограммы? ответ: это опасные места или сомнительные буквы, в написании которых можно сделать ошибку. это правила употребления знаков речи. это морфологические...
николаj
22.02.2023 01:28
Запишите число: 4 десятка 5 сотых 0 единиц 7 сотен 9 десятых...
MyNameIsLiza123
22.02.2023 01:28
Найдите намбольшее( наименьшее) натуральное число, принадлежащее пересечение числовых промежутков (-10; 6) и ( 1; + бесконечность)...
Aizere20060304
22.02.2023 01:28
Запиши число, которое на 9 больше наименьшего четырёхзначного числа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
k:=0;
c:=0;
for i:=10 to 99 do
begin
if ((i mod 3)=0) then
begin
k:=k+i;
c:=c+1;
end;
end;
writeln (k/c);
end.