В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mokaloka86
mokaloka86
31.08.2021 01:45 •  Информатика

Составьте к ней условие задачи
Program nom5;
Var x : integer;
Begin
Writeln ('введите оценку');
Readln (x);
IF x=3 then Writeln ('удовлетворительно')
Else
IF x=4 then Writeln ('хорошо')
Else
IF x=5 then Writeln ('отлично');
Readln ;
End.

Показать ответ
Ответ:
Барвлвовь
Барвлвовь
13.10.2020 10:44

ответ опишу ниже

Объяснение:

Написать программу, которая будет выводить на экран отметку, в соответствии с введенным значением, где оценка "Отлично"=5, "Хорошо"=4, "Удовлетворительно"=3

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота