Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nastalut207
25.02.2022 18:54 •
Информатика
Составите программу которая находит сумму квадратов чисел от 1 до 10
Показать ответ
Ответ:
бездoмныйБoг
01.10.2020 12:03
Uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
s:=s+i*i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BasketballGrand
12.01.2023 21:11
Даны: 1)Состав устройств компьютера: процессор, память, устройства ввода, устройства вывода. 2)Взаимодействие между устройствами компьютера: в процессе работы компьютера...
doganbcat999
13.01.2023 02:25
Задана норма времени пробега дистанции. Составить программу, анализирующую реальное время пробега спортсмена, и выводящую сообщения: «Результат равен норме», «Пробежал...
007sergey
15.02.2020 22:35
Выбери текстовые редакторы, которые можно использовать для создания веб-страниц. TextEdit Kate RapidWeaver SnapEditor NEdit...
innarudenkoco
09.12.2022 09:04
Мне нужна надо решить все задачи...
islom0503
05.05.2021 17:41
A:= 3+8*4 ; b:=div ( a , 10 ) + 4 ; a:= mod ( b , 10 ) + 12 ; c:= a + b ...
aldera1
10.05.2021 18:12
7. Почему герой рассказа «После бала» оставил службу? А) по религиозным убеждениям;б) его потряс случай с избиваемым беглым солдатом;В) он ее не оставлял...
jula1985ozpajo
10.08.2020 23:32
4. Укажіть поняття, яке відповідає визначенню: «Формадержавного правління, за якої главою держави ємонарх, але уряд створюється і контролюєтьсяпарламентом»:a. абсолютна...
EllyGriendfil
17.04.2021 19:57
Қаңлы тайпасының астанасы А) Ақтас В) Шірік -Рабад С) Қызыл аңғар Д) Битянь...
Zarina2206
03.11.2022 23:53
Определите соответствие правителя или политического деяния- А. признал вассальную зависимость Могулистана от эмира ТимураБ. основал династию правителей МогулистанаВ....
жанара06
10.04.2020 02:45
3. Сравни. 450:3 * 920 : 4690 : 3 * 750 : 5990 : 9 * 990 : 3840 : 2 * 840 : 4360: 2* 360 : 3 дам лучший ответ ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,s:integer;
begin
s:=0;
for i:=1 to 10 do
s:=s+i*i;
writeln(s);
end.