В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить ! задан массив из натуральных чисел размером 30 элементов.напишите программу получения из него другого массива который будет содержать кубы значений.

Показать ответ
Ответ:
АРТЁМ55567
АРТЁМ55567
12.06.2020 14:20

program AA;

arr1,arr2 : array [ 0..29] of integer;

i:integer

begin  

  for i:=0 to 29 do 

  begin

     readln(arr1[i]);

     arr2[i] := arr1[i] * arr1[i] ;

   end;

 

 for i:=0 to 29 do 

     writeln(arr2[i])

end.

0,0(0 оценок)
Ответ:
ВладДвоичник2002
ВладДвоичник2002
12.06.2020 14:20

var
a: array [1..30] of integer;
i:integer;
begin
for i:=1 to 30 do
readln(a[i]5
5);
for i:=1 to 30 do
a[i]:=a[i]*a[i]*a[i];
for i:=1 to 30 do
write(a[i], ' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота