В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
1Nikanikanika1
1Nikanikanika1
16.08.2022 02:22 •  Информатика

Составить в паскале: составить программу которая подсчитает количество нечетных элементов массива состоящего из 15 целых чисел (желательно ещё составить блок-схему)

Показать ответ
Ответ:
Петонова03
Петонова03
08.10.2020 11:23
Program myprogram;
var
x, i: integer;
a: array [1..15] of integer;
BEGIN
for i:=1 to 15 do read(a[i]); // вводите числа массива
for i:= 1 to 15 do if a[i] mod 2 <> 0 then x:=x+1;
writeln(x);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота