Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ХОРОШИСТ1234567891
27.04.2023 10:06 •
Информатика
Составить таблицу умножения на 7. p.s. написать программу в паскале через while
Показать ответ
Ответ:
Виктория222222111
02.10.2020 19:11
// Pascal ABC.NET
var
i : integer;
begin
while i <> 11 do begin
writeln(7*i);
inc(i);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
misterkorolev0
09.06.2022 21:11
Объясните назначение свойств абзаца: отступ справа, отступ слева, первая строка....
seluchka
04.01.2020 16:10
Определить, равна ли сумма двух первых цифр заданного четырехзначного числа сумме двух его последних цифр...
юля2521
04.01.2020 16:10
Что является результатом действия функции length (a)? 1) длина строки 2) код символа 3) первый символ 4) часть слова какой из вариантов правильное? ? подскажите, , !...
Ivan733822
28.04.2023 03:11
Сложите числа в двоичной системе счисления 1011+1001...
Hothhgggvhn
05.07.2022 10:37
Как записать эту формулу на языке программирования - Visual Basic...
дира3
09.04.2021 02:21
что сюда надо написать???(те кто шарит по инфе) только заходите, кто ответит глупость бан)...
qwwwq0
27.11.2022 09:56
Объяснить, что будет напечатано программой: program e2; begin write(1); write(2, 3); writeln(4); write(5, 6); writeln; writeln(7,8) end. Исходные значения a и b: a)...
shilinvanechka
06.05.2023 11:58
3x^2-5x-2 блок сұлба арқылы шығару информатика...
тигренок55555
28.10.2020 10:33
Какие модели называются информационными...
yuli200
28.10.2020 10:33
Дана целая квадратная матрица, n- го порядка. определить, является ли она магическим квадратом, т.е. такой, в которой сумма элементов во всех строках и столбцах одинаковая....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
i : integer;
begin
while i <> 11 do begin
writeln(7*i);
inc(i);
end;
end.