В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
khartsiy
khartsiy
27.02.2022 17:44 •  Информатика

Составить программу запрашивающую у пользователя: его имя и название его любимого блюда,и выводящая на экран сообщение,о том что именно это блюдо было любимым блюдом короля генриха 4

Показать ответ
Ответ:
Djdjdjdjdjje
Djdjdjdjdjje
28.06.2020 15:38
Var im,bl:string;
begin
writeln('Введите ваше имя и любимое блюдо');
readln(im);
readln(bl);
writeln('Уважаемый ',im,'! Ваше любимое блюдо -', bl,'было любимым у короля Гениха 4');
end.

// При некорректном выводе русских букв, замени их на английские транслитом
0,0(0 оценок)
Ответ:
konstantin42127
konstantin42127
28.06.2020 15:38
Uses crt;
var s1,s2: string;
begin
     write('Введите свое имя: '); readln(s1);
     write('Введите свое любимое блюдо: '); readln(s2);
     clrscr;
     writeln(s1,'! Именно ',s2,' было любимым блюдом и у короля Генриха IV!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота