В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
koop2
koop2
30.04.2020 20:52 •  Информатика

Составить программу:
Заполнить массив с именем B
Количество элементов 50
Заполнить случайными числами в диапазоне от 0 до 3
Посчитать количество элементов равных 0
Посчитать сумму индексов элементов равных 1
Посчитать произведение элементов, которые равны 2

Составить программу:
Заполнить массив с именем L
Количество элементов 15
Заполнить случайными числами в диапазоне от 0 до 10
Посчитать количество элементов равных 3 или 5
Посчитать сумму индексов элементов, которые не равны 0 и не равны 1
Посчитать произведение элементов, которые меньше 5, но не равны 0

Показать ответ
Ответ:
радмир1115678
радмир1115678
04.04.2023 06:07

Линия (Line) – при перемещении курсора в любом направлении Контрольная панель информирует о ее текущей длине в виде.

Дуга (Аrc) – при перемещении курсора от начальной точки VCB вначале информирует о текущей длине хорды. Для назначения нужной длины вводим свое значение. Можно также назначить количество сегментов, образующих дугу вводом значения.

Прямоугольник (Rectangle) – при перемещении курсора от начального угла к диагонально расположенному конечному VCB информирует о длинах сторон прямоугольника.

Окружность (Circle) и Многоугольник (Polygon) – при перемещении курсора от назначенного центра окружности VCB информирует о текущей величине радиуса. Можно переназначить эту величину непосредственно после завершения построения .

Перемещение (Move) – при перемещении элемента инструментом VCB работает с величинами смещения точно так же, как и в инструменте Линия (Line). Но, кроме того, очень удобно применять VCB для управления созданием копий, которые появляются при перемещении с нажатой клавишей Ctrl.

Вращение (Rotate) – в принципе, здесь все приемы работы с VCB аналогичны инструменту Перемещение (Move), только они применяются к величинам углов поворота (Angle).

Масштаб (Scale) – здесь VCB показывает текущие (и, естественно, можно назначить свои) коэффициенты масштабирования, а также подсказывает по каким осям это одновременно происходит.

Тянуть/Толкать (Push/Pull) и Контур (Offset) – поскольку здесь также речь идет о дистанции перемещения, VCBработает с этими величинами, как и в инструменте Линия (Line).

Лупа (Zoom) – здесь VCB показывает текущую (и, естественно, можно переназначить свою) величину угла обзора (поля зрения) камеры в градусах.

Объяснение:Лучший ответ и сердечко долго писал

0,0(0 оценок)
Ответ:
вера20075555
вера20075555
01.03.2020 08:58

program zz1;

const n = 15; // задаем количество элементов в массиве

var i, k:integer; // задаем переменные целого типа

m,v:array [1..n] of integer;

begin

for i:=1 to n do // получаем n чисел случайных и записываем их в массив

m[i]:=random(21);

for i:=1 to n do // выводим массив на экран

write(m[i],' ');

writeln; // переходим на новую строку для вывода ответа

for i:=1 to n do

if (m[i] > 9) and (m[i] < 100) then k:=k + 1;

writeln(' количество двузначных элементов = ', k); // выводим ответ

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота