Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
7Таяна
09.10.2022 09:41 •
Информатика
Составить программу выводящую на экран значение вещественной переменной х, равное значению выражения а и б целочисленные переменные
Показать ответ
Ответ:
2000nmz
03.07.2020 01:27
Var a,b:integer;
x:real;
begin
readln(a,b);
x:=a/b;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ESKIMO111
25.04.2023 04:39
Придумай и запиши вопросы к рисунку где янт зв онит по телефону вопросы на который можно ответить да,нет вопросы на которые нельзя ответить да,нет...
elenafrolova31
13.09.2020 02:16
Придумать пример ,которую удобно решать в среде электронных таблиц....
sweet690
17.11.2022 22:13
Что такое iphone? 1)iphone-это фирменное название смартфона 2)мобильный телефон с операционной системой 3)мобильный телефон с возможностями компьютера 4) все ответы...
angel32b
17.11.2022 22:13
Какое минимальное основание может иметь система счисления, если в ней записано число 235?...
businkakiss
25.01.2022 16:18
Пусть a,b,c-логические величины, которые имеют следующие значения: а=истена, b=ложь, c=истена. определите результаты вычисления следующих логических вычислений:...
pilipenkorita3
25.01.2022 16:18
Определите значение переменной s после выполнения следующего фрагмента программы s: =24; m: =3456; while s 10 do begin m: =m mod 10; s: =s-m end; s: =s+m;...
kiss86gv
26.10.2021 19:21
1) в клетку в1 занесена формула: = если (и (а1 -10; или (а1 0; а1 -20 )); 13; 12) чему будет равно значение клетки b1, если в клетку а1 занесено значение (-18)?...
RaspberryYogurt
11.11.2021 17:30
Кберегу реки, где была лодка,вмещающая только 2 человека,подошли 2 разбойника и 2 путешественника. как надо переправиться через реку разбойникам и путешественникам...
gavul79
18.03.2023 07:44
Вкакой жизненной ситуации могут оказаться полезными вычислительные таблицы? пример....
Не123098
24.10.2020 23:38
Составить программы заполнения одномерного массива случайными числами от 1 до 100 и вывести его на экран компьютера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x:real;
begin
readln(a,b);
x:=a/b;
writeln(x);
end.