В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
влвллвл
влвллвл
13.01.2023 20:38 •  Информатика

Составить программу вывода на экран среднего арифметического массива состоящего из 15 элементов

Показать ответ
Ответ:
kimvlad1712
kimvlad1712
08.10.2020 15:47
Program TZ5;
const
n=15;
var
a:array [1..n] of integer;
i,b:integer;
begin
randomize;
for i:=1 to n do begin
 a[i]:=random (20);
 a[i]:=a[i]-10;
        writeln(i,'  ',a[i]);
end;
b:=0;
for i:=1 to n do
      b:=b+a[i];
writeln('srednee = ',b/n);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота