Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mail000alomer
24.08.2021 04:47 •
Информатика
Составить программу вывода любого числа любое заданное число раз в одну строчку. язык программирования: паскаль.
Показать ответ
Ответ:
муза2007
19.06.2020 01:43
Var
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
0,0
(0 оценок)
Ответ:
granevamariaf
19.06.2020 01:43
Var a,n,i:integer;
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
annet5530
10.02.2020 23:35
1. Исполнителю Чертежник был задан алгоритм: нц 3 раз сместиться на вектор (-1,4) сместиться на вектор (-3,10) сместиться на вектор (7,-7) кц Какой одной командой можно заменить...
guliraj
07.04.2020 08:17
Қалай шығарады, көмектесіңіздерші ...
МасенькаЗайка
27.02.2021 10:05
Даны два целых числа. Написать программу, которая выводит эти числа в порядке убывания. Для решения используйте составной оператор IF условие then begin операторы end; Пример...
goshaaaAa
17.09.2021 02:25
Сколько килобайтов составит сообщение из 300 84 символов 16 символьного алфавита обьясните поподробнее...
софия20042009
10.04.2022 11:19
Какие типы объектов можно вставить в публикации в Microsoft Publisher ?...
Виника5634
05.12.2021 13:52
Очеень Первоначально все элементы двумерного массива А размера 10Х10 равны 0. Этот массив обрабатывается фрагментом программы:См. ФотоКакие элементы этого массива по-прежнему...
bon332
11.07.2021 17:54
Написать программу на языке VBA, Спамеров буду банить мгновенно...
vlad2380
08.05.2020 17:57
Выполнить пунктуационный разбор предложения всюду висели дорогие шелковые зановески ,были разостланы ковры а стены украшали большими картинами....
PtichkaSchelkoi
08.05.2020 17:57
Для какой группы растений характерно наличие столбчатой и губчатой ткани в мякоти листьев...
Ludacris66
08.05.2020 17:57
V. назовите эквиваленты следующих словосочетаний: первокурсник, различные заболевания, профилактическая медицина, медсестринский факультет, средняя школа, гиа, готовить специалистов,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.