Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
cergei201088
30.10.2020 21:35 •
Информатика
Составить программу. вывести на экран 10 первых целых чисел кратных 7 pascal. если правильно ещё .
Показать ответ
Ответ:
misi2
09.10.2020 06:12
var a,i:integer;
begin
for a:=14 to 77 do
begin
if (a mod 7=0) then
write(a,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
programprogram
22.03.2023 01:47
Напишите письмо людям планеты Земля. Чтобы вы хотели им пожелать от имени Маленького принца. Объем не менее 100 слов, слова просчитайте по десяткам....
miksboy
10.02.2020 23:25
Определите и пронумеруйте очерёдность создания гиперссылки...
Лллиззза
17.05.2020 10:56
Найти произведение нечетных элементов массива от 1 до 100, массив нужен на русском...
knarik88
16.11.2022 08:03
Для чего была нужна письменность финикийским торговцам...
t4dhjnd1u24ytgh
29.12.2021 12:04
Вася коллекционирует спичечные этикетки. для этого у него есть n альбомов вместимостью k1, k2, …, kn этикеток. вася хочет, чтобы в случае утери одного любого альбома каждая...
bozhkosofia
23.07.2022 00:46
Мавзолей рабиги султан багим расраложен от...
maksimgrig12
23.07.2022 00:46
Укажите абиотический фактор необходимый для жизни растений...
Eleonortttt
23.07.2022 00:46
Почему уровень воды в реке берущей начало в ледниках днем выше, чем ночью а летом выше, чем зимой...
Yasha1221
23.07.2022 00:46
There are many words to describe what people look like because all people are different.  find the odd word out in the group. plaited hair crooked spiky unkempt permed...
ilya201296
23.07.2022 00:46
Два одинаковых квадрата со стороной 12 см, сложили так, что получился прямоугольник. чему равен его периметр?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,i:integer;
begin
for a:=14 to 77 do
begin
if (a mod 7=0) then
write(a,' ');
end;
end.