В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lilo52
lilo52
23.12.2022 20:54 •  Информатика

Составить программу, вычисляющую значения функции y = x^2 на промежутке от -4 до 4 с шагом 1.

Показать ответ
Ответ:
angelinochka345
angelinochka345
05.08.2020 01:56

//PascalABC.NET версия 3.2, сборка 1389

//Если программа не запускается, то обновите версию

uses System.Linq;

begin

   writeln('III');

   var a := ReadArrInteger('Документы', ReadInteger('n=')).ToList;

   writeln;

   

   while a.Any() do

   begin

       write(a[0], ' ');

       a.RemoveAt(0);

       if not a.Any then break;

       

       write(a.Last, ' ');

       a.RemoveAt(a.Count - 1);

       if not a.Any then break;

       

       var n := 0;

       if a.Count > 1 then n := a.Count div 2 - 1;

       write(a[n], ' ');

       a.RemoveAt(n);

   end;

end.

Объяснение:

0,0(0 оценок)
Ответ:
Ника5324
Ника5324
14.07.2020 08:37

4. выделите текст цвет которого требуется изменить.на вкладке главная в группе шрифт щелкните стрелку рядом с элементом цвет шрифта а затем выберите цвет.для быстрого форматирования текста можно использовать мини-панель инструментов с параметрами форматирования.

5.выделите текст или ячейки с текстом которые нужно изменить чтобы выделить весь текст в документе word нажмите клавишу CTRL+A.на вкладке главная в поле размер шрифта выберите нужный размер шрифта.

6.форматирование текста изменение размера шрифта положение относительно страницы начертание курсив жирный обычной и т.д. основная цель повышение читаемости и наглядности текста

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота