В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
shahnozat02
shahnozat02
01.01.2021 19:58 •  Информатика

составить программу вычисляющую значение выражения y 5x2-9x-2 переменная х должна вводиться с клавиатуры язык c++

Показать ответ
Ответ:
125DVV
125DVV
15.10.2020 14:39

#include <iostream>

#include <cmath>

#include <algorithm>

int main() {

while (1) {

 int x = 0;

 std::cin >> x;

 std::cout << pow((5*x), 2) - 9 * x - 2 << std::endl << std::endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота