В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kikimora16
Kikimora16
05.07.2020 20:28 •  Информатика

Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)

Показать ответ
Ответ:
Zalina4272Bdjdkxc
Zalina4272Bdjdkxc
29.03.2021 13:23

var

 a, b:integer;

 s, x : real;

begin

 write('Введите значения a и b: ');

 readln(a, b);

 write('Введите шаг вычислений s: ');

 readln(s);

 x:=a;

 while x<=b do begin

   writeln ('x = ', x, '   y = ', 4*x-1);

   x:=x+s;

 end;

end.

Результат:


Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - це
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота