В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
serenovanuria03
serenovanuria03
30.05.2021 07:39 •  Информатика

Составить программу, вычисляющую сумму чисел от 1 до 256, кратных 13.

Показать ответ
Ответ:
Sn00ру
Sn00ру
02.07.2020 23:29
Программа на Паскале
program xxx;
var i,s : integer;
begin
s:=0;
for i:=1 to n do
 if i mod 13 = 0 then s := s + i;
write('сумма чисел кратных 13 =', s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота