В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fantomidri
fantomidri
12.03.2021 12:42 •  Информатика

Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров предоставляется 20% скидка. какую сумму должна заплатить фирма за 12 компьютеров? (входные данные – цена одного компьютера, количество покупаемых компьютеров; выходные данные – стоимость всех компьютеров).

Показать ответ
Ответ:
emin551
emin551
17.04.2020 03:23
Var price, k, sum: real;
begin
write('Количество: ');
readln(k);
write('Цена: ');
readln(price);
if k>10 then
sum:=k*price*0.8
else
sum:=k*price;
writeln('Итого: ', sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота