В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ybrfyjh
ybrfyjh
29.12.2021 20:22 •  Информатика

Составить программу вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при цикла )

Показать ответ
Ответ:
danyaсс
danyaсс
21.09.2020 22:47
Var i, count: integer;
begin
  for i := 100 to 999 do
    if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
      count := count + 1;
  writeln(count);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота