Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ильюхха
31.01.2023 22:28 •
Информатика
Составить программу вычислить время t встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости v1,v2, ускорения a1,a2 и начальное расстояние s между ними.
Показать ответ
Ответ:
James0123
03.07.2020 08:53
var V1,V2,a1,a2,S,T:real;
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Амир986
01.09.2022 07:41
Необходимо переставить буквы так что бы получились слова: 1.великд 2.данопер 3.дискен 4.игладо 5.корсет...
Nalalisa
16.02.2020 01:10
Работаем в программе IDLE , или Sublime Text, или в онлайн Python (в браузере) Написать коды 2-х программ:1. Сложение 2 чисел (стр.89 в учебнике)2. Умножение 2 чисел (по образцу...
bestschool2
17.05.2022 18:20
Вследующих примерах укажите информационный носитель и форму представления информации: носитель пример форма представления бумага письмо от друга текстовая информация табличка...
сюзи27
09.07.2021 09:46
Сколько клавиш, которые действуют только при нажатии совместно с другими клавишами? сколько индикаторов, которые указывают на выбранный режим работы...
akerkebaidylda
17.02.2020 10:02
Ккакому классу веществ относится этилнитрит? написать к нему межклассовый изомер....
sadpoli
17.02.2020 10:02
наши улицы совершенно безопасны.опасны только люди на улицах. нужно объяснить смысл высказывания...
katuschaglebtsc
17.02.2020 10:02
Площадь пластины слюдяного конденсатора 15 см2, а расстояние между пластинами 0,02 см. какова емкость конденсатора?...
yukiko2
22.07.2021 00:24
Гілля,життя,уміння,знання,зілля,коріння,узлісся,галуззяю поділи слова для переносу по-різному.з двома словами на вибір склади і запиши речення....
виктория3345
22.07.2021 00:24
Осуществить цепочку превращений а)alcl3 - al(oh)3 - naalo2 - alcl3 б)zncl2 - zn(oh)2 - na2zno2 - zncl2,...
Davidggg
22.07.2021 00:24
Ласковым словом многого добьёшься. ( пословица) сочинение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.