Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Alia178
28.11.2021 03:51 •
Информатика
Составить программу вычислить сумму порядковых номеров всех букв , входящих в слово sum. )
Показать ответ
Ответ:
Кисулятв
04.10.2020 08:28
Var
i, s: integer;
str: string;
begin
str := 'SUM';
for i := 1 to Length(str) do
s := s + ord(str[i]);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Adinay12
18.01.2022 17:22
Картинка имеет разрешение 64 на 256 пикселей. Объем картинки 10 Кб . Сколько цветов в палитре такой картинки?...
ayzhan1979
21.01.2022 13:59
Вася кочет отправить картинку своему другу по электронной почте. Параметры картинкиследующие: в ней 16 различных цветов, разрешение 128 * 32. Сможет ли Вася этосделать, если отправляются...
irada2004irada
12.02.2023 19:19
Запишите ip адресс из четырех десятичных чисел в 32 битном виде: 65.128.255.12...
HarryPotter2015
12.02.2023 19:19
Информатику вообще не понимаю. написать следующую программу на с++. 1. ввести натуральное n 1, а затем ввести массив вещественных чисел длинны n. 2. нужно запрограммировать алгоритм...
SAVAAVAAS
31.05.2021 13:59
Рисунок размером 256 х 256 точек раскрашен в 256 цветов. найдите объём памяти (в килобайтах), необходимый для хранения этого рисунка....
vikammirkushaoz9agx
24.06.2022 17:45
1)даны положительные числа а и в (а в). на отрезке длины а размещено максимально возможное количество отрезков длины в (без наложений). используя операцию деления нацело, найти:...
gasanova683
24.06.2022 17:45
Напишите программу вычисления суммы и разности двух целых чисел; вычислить значение выражения c1=a-b; c2=a+b; где a=1+3x^{2} и b=2x(1+x^{2}) !...
nonolo07
24.06.2022 17:45
Что понимается под форматированием текста и в чем его основная цель?...
Дуся003
19.09.2020 00:53
Задачи. Питон. С использованием массивов....
Santastiff666
10.07.2022 04:51
До ть будь ласка сласти програми в Lazarus для рішеннянаступної задачі:1. Известно, сколько сена (вКилограммах) необходимо одномуверблюду в неделю, а также, сколькосена нужно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, s: integer;
str: string;
begin
str := 'SUM';
for i := 1 to Length(str) do
s := s + ord(str[i]);
writeln(s);
end.