В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
skyline12345
skyline12345
22.05.2020 04:36 •  Информатика

Составить программу вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10

Показать ответ
Ответ:
СанькаДьяченко
СанькаДьяченко
08.10.2020 03:54
Var 
  i, sum: integer;

begin
  sum := 0;
  i := 5;
  repeat
    sum := sum + i * i;
    i := i + 1;
  until(i >  10);
  write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота