В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
danypapajoy8eeo
danypapajoy8eeo
30.03.2022 16:30 •  Информатика

Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; пока сумма не достигнет числа k !

Показать ответ
Ответ:
revenko816mailru
revenko816mailru
08.10.2020 03:54
#include <iostream>
using namespace std;

int main() {
int k=0, sum=0;
cin >> k;
for(int i=14;i<k;i++) {
sum += i;
}
cout << sum << endl;
system("Pause");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота