В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
koool3
koool3
16.07.2022 02:50 •  Информатика

Составить программу вычисления значения функций z и w при любых значениях x и y

Показать ответ
Ответ:
Юля5454554
Юля5454554
26.01.2023 14:32

Компьютеры, телефоны, мониторы. Без этой техники уже трудно представить жизнь. Исследования учёных влияния компьютерных излучений на здоровье привели в волнение офтальмологов, косметологов, дерматологов и ортопедов. Доктора подтверждают снижение остроты зрения, увеличение веса, ускорение старения кожи лица

Исследования учёных

Западными учёными несколько лет проводились наблюдения изменения кожи лица у двух групп женщин. Одна группа работала за компьютером весь день, другая – время от времени. Отмечено, что у первой группы признаки старения и дряхлости лица появились раньше.

Кожа потеряла эластичность, щёки обвисли, лицо потеряло контур, заметных морщин стало больше, некоторые дамы обзавелись вторым подбородком.

Причина неприятностей – в электростатическом поле, которое создаётся вокруг экрана и сушит воздух. Ещё одна причина – микрочастицы, оседающие и загрязняющие лицо. Глаза краснеют, появляется раздражение и воспаление.

Последствия:

· иссушение кожных покровов;

· расширение и забитость пор;

· излишняя жирность кожи;

· глаза окружены морщинистой сеточкой;

· сухие веки;

· расширенные сосуды на щеках;

· появление второго подбородка;

· мимические морщины.

Исследователями предлагаются профилактические меры, предотвращающие влияние вредных излучений

0,0(0 оценок)
Ответ:
olgavoronina19
olgavoronina19
06.09.2022 07:50

C++

#include <iostream>#include <vector>int main () {    int a, b, c;    std::cin >> a >> b >> c;    std::vector list {a, b, c};    bool is_it_correct =            std::find_if(list.begin(), list.end(), [](auto el){ return el > 0; }) != list.end() &&            std::find_if(list.begin(), list.end(), [](auto el){ return el < 0; }) != list.end();    if (is_it_correct)        std::cout << "YES" << std::endl;    else        std::cout << "NO" << std::endl;}
C++, python Задано три цілих числа a, b, c. У відповідь потрібно вивести YES, якщо серед них є хоча
C++, python Задано три цілих числа a, b, c. У відповідь потрібно вивести YES, якщо серед них є хоча
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота