В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ден1005
ден1005
29.02.2020 20:55 •  Информатика

Составить программу вычисления значения функции y=2x3+7x2-3x+6 при целом значении x. 2x3 и 7x2-это не умножить,это степень x в третьей и второй степени

Показать ответ
Ответ:
denchik20041
denchik20041
28.07.2020 11:36
Program fgh
var y,x: integer;
begin
readln(x);
y:=2*(x*x*x)+7*(x*x)-3*x+6;
writeln(y);
end.
Это на паскале
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота