В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SashaGuryewa
SashaGuryewa
19.09.2021 06:33 •  Информатика

Составить программу вычисления выражения согласно указанному варианту. Предусмотреть вывод информации о выбранной ветви вычислений.

Показать ответ
Ответ:
влажную
влажную
08.12.2022 00:34
1.
n = int(input("N="))
heads = n * 3 if n <= 100 else 100 * 3 + (n - 100) * 2
eyes = heads * 2
print(heads)
print(eyes)
2. Используется прямая формула для н-ого члена
for x in range(1, 9):
  print(int((1/(5**0.5))*1+5**0.5)/2)**x)-(((1-5**0.5)/2)**x
3.
try:
  num = int(input("N="))
except ValueError:
  print('Not a number')
if num > 2000000:
  print('too big')
else:
  print(len(str(num)))
5.
a = abs(int(input('a=')))
b = abs(int(input('b=')))
while a!=0 and b!=0:
    if a > b:
        a %= b
    else:
        b %= a
print(a + b)
0,0(0 оценок)
Ответ:
maksim22771
maksim22771
24.05.2020 11:36
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(100,-99,99); a.Println;
  Writeln('Сумма 10 самых маленьких чисел ',a.Sorted.Take(10).Sum)
end.

Пример
-61 91 33 86 -69 88 -86 60 -78 -63 -30 -39 -33 24 -94 -11 -26 18 59 -9 -82 50 9 28 -34 -8 5 46 59 25 -19 92 -1 93 50 -33 -94 -19 -26 -43 21 -54 -27 -59 80 -95 12 2 -23 93 99 -30 44 -51 61 -12 -18 -94 20 39 -16 -32 -98 -4 55 -22 61 -26 73 39 -16 93 -55 3 69 72 -23 -31 48 -38 79 -96 -30 65 26 -88 -51 -49 -68 -38 84 -99 60 34 72 -46 -55 77 -15 2
Сумма 10 самых маленьких чисел -926
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота