Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Кристинаuy
20.12.2021 19:29 •
Информатика
Составить программу вычисления суммы натуральных чисел, начиная с 5 до заданного числа x (x> 5)
Показать ответ
Ответ:
pliza1706
08.10.2020 00:24
Var
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kiraueus
26.12.2020 09:17
При попытке сократить время на 30%, показатель CPI увеличивается на 20%. Определить тактовую частоту для получения такого сокращения времени....
W1LDOR
05.04.2022 05:50
Может ли ультразвуковой датчик обнаружить объект на расстоянии(отвечать «да» или «нет»): А) 5 см В) 300 см С) 1 см...
Ivanna1111111
03.05.2022 20:29
Прокомментируйте функцию значков, относящихся к следующим методам форматирования...
kiryakuantseva
31.01.2020 03:42
Почему высохло аральское море? напишите кратко чтобы было понять можно. заранее ! )...
WhiteRos
31.01.2020 03:42
Используя формулы a²+2ab+b²=(a+b)² и a²-2ab+b²=(a-b)², представьте трёхчлен в виде квадрата суммы или квадрата разности а). x¹+2+y+y²= б). (3x)²-2(3x)()²=...
qwerty11115
31.01.2020 03:42
1) в хозяйстве у фермера 12 парников занято огурцами. это составляет пятую часть всех парников. сколько парников у фермера? 2) сколько всего килограммов огурцов собирал...
ProgramAkkaunt
13.01.2021 22:39
Запишите достопримечательности средневекового лондона....
dimalvov1993
13.01.2021 22:39
Закончите уравнения реакций обмена , которые идут до конца а) koh + h3po4 б) na2s + cu(no3)2 в)h2so4 + nacl г)agno3 + fecl3 д)cucl2 + kno3 е)znso4 + koh...
Studio1
13.01.2021 22:39
Засверкали, найдем и собой есть непроверяемые гласные в корне? какие?...
katenkaklimcuk
13.01.2021 22:39
Сназвания обитателей лугов краснодарского края...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.