В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sakds
sakds
16.05.2021 21:25 •  Информатика

Составить программу вычисления суммы квадратов. у^2+x^2 (числа типа real)

Показать ответ
Ответ:
SakhanovMadiar1
SakhanovMadiar1
27.07.2020 07:21
Var x,y:real; 
begin 
read(x,y); 
writeln(sqr(x)+sqr(y)); 
end.

Намного проще и оптимизированнее :)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота