В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
toktasynnazerke
toktasynnazerke
12.02.2022 21:55 •  Информатика

Составить программу вычисления суммы элементов массива а [1..5], который заполняется с клавиатуры целыми числами.

Нужно описать массив в разделе описания переменных, не забыть описать также и другие переменные, которые будете использовать.

Затем нужно вывести сообщение, чтобы пользователь ввел элементы массива, затем вставить фрагмент для заполнения массива данными с клавиатуры

Затем вставит фрагмент вычисления суммы элементов массива

Затем вывести значение суммы.

Показать ответ
Ответ:
ефим30
ефим30
13.10.2020 21:22

Текст программы:

var a:array[1..5] of integer;

i, sum:integer;

begin

 writeln('Введите числа');

 for i:=1 to 5 do

   readln(a[i]);

 sum:= 0;

 for i:=1 to 5 do

   sum:= sum + a[i];

 writeln('Сумма = ', sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота