Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
LizaDemidova3101
17.05.2020 00:01 •
Информатика
Составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где n вводиться с клавиатуры
Показать ответ
Ответ:
лупапупа
01.10.2020 11:05
Uses crt;
var s,i,x : integer;
begin
Read(x);
For i:=1 to 5 do begin
s:=s + (x mod 10);
x:=x div 10;
end;
Write (s);
end.
Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.
0,0
(0 оценок)
Популярные вопросы: Информатика
Диарочка1
02.02.2022 08:38
⦁ Модель это…. ⦁ создаваемый с целью получения и (или) хранения информации специфический объект, отражающий свойства, характеристики и связи объекта – оригинала ⦁ сложная...
IKristin
31.05.2021 08:32
Протокол HTTP служит для …1доступа к документам, размещённым на веб-сайтах2управления передачи сообщениями3запуска программы с удаленного компьютера4передачи файлов...
Qweryuibcdd
17.01.2023 22:29
Звук — это воздуха или среды, в которой он рас заполните слова в пропусках по информатике 7 класс...
DanilDanq
02.06.2020 04:41
1) чему равен 1,25 мбит/с. в бит/ 2) в однои из кодировок unicode каждый символ кодируется в 16 бит.определите размер в баитах следующего предложения в даннои кодировке;...
daryaladelshhikova
12.03.2022 07:46
Для хранения области экрана монитора размером 1024 на 512 точек выделено 128 кбайт оперативной памяти. какое максимальное число цветов допустимо использовать для раскраски...
smaile2
12.03.2022 07:46
Объем звукового файла 15.81 мбайт, разрядность звуковой платы - 16. какова длительность звучания этого моноаудиофайла (в минутах), записанного с частотой дискретизации...
Vladikot77
12.03.2022 07:46
Оцените объем моноаудиофайла (в килобайтах) длительностью звучания 71 сек. при частоте дискретизации 38.79 кгц и разрешении 16 бит....
chuevasasha
10.10.2020 06:50
Дано трёхзначное целое число. разработайте алгоритм и нарисуйте блох-схему вычисления суммы его цифр....
софья20054
26.10.2020 22:01
Дано целое число. количество цифр неизвестно. разработать алгоритм подсчёта суммы его цифр....
OlyaSara
21.10.2020 18:34
Лог.выражение желательно написать по каким законам и в действиях: ¬c∧a∧b∨a∧¬b∧¬c∨a∧b∧c∨a∧¬b∧c...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,i,x : integer;
begin
Read(x);
For i:=1 to 5 do begin
s:=s + (x mod 10);
x:=x div 10;
end;
Write (s);
end.
Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.