Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
кот7891
06.06.2023 13:35 •
Информатика
Составить программу вычисления суммы 1/2+1/4+1/6++1/20 с использованием оператора repeat abcpascal
Показать ответ
Ответ:
оарташ
03.08.2020 12:15
Program p13;
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413
0,0
(0 оценок)
Популярные вопросы: Информатика
eandrukova567
01.12.2020 13:03
1. Какие еще примеры на использование абсолютных и относительных ссылок вы можете привести? 2. Как можно связать два файла с абсолютных и относительных ссылок?3. Из каких...
maxim5251988
30.07.2022 05:19
1. Определите, являются ли следующие выражения логическими высказываниями: (можно написать номер выражения и ответить, да или нет) 1) Кто завтра пойдет на каток? 2) Сегодня...
parahonya90
20.08.2021 03:36
Определите, какие значения принимают выражения, если только с полными ответами.. ...
katkotasher
22.09.2022 11:05
НАПИСАТЬ НА ПИТОНЕ ОЧЕНЬ Создать класс Cats с конструктором, в котором есть поля color и weight. Создать 2 экземпляра класса....
Shamаn14
03.07.2021 18:58
Для какого наименьшего целого числа ЛОЖНО высказывание: НЕ (X 18) ИЛИ (X 11)...
aliha001
03.07.2021 18:58
Сдать решение задачи С-2-Предприниматель Дмитрий (тест 2) Оставшиеся посылки: 100 Предприниматель Дмитрий (тест 2) Эта задача с открытыми тестами. Ее решением является набор...
нет169
11.12.2020 19:48
У следующие логические выражения (см фото)...
ARINA5656134
29.04.2022 08:10
Какие это кнопки?1)для создания спрайтов 2)палитра блоков 3)блок команды 4)выбор скрипта5)редактирования объекта...
bratatatnigep014kz
16.02.2023 12:01
Информатика Всё написано в фотки...
Ekaterina200130
30.08.2021 09:12
Как 3восьмых умножить на 2целых 1шестую плюс 2целых 1шестая минус 1четвёртая умножить на 2целых 1шестую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413