В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gptisveto
gptisveto
16.10.2020 02:38 •  Информатика

Составить программу вычисления среднего , набранного спортсменом - многоборцем (предусмотреть 3 вида спорта) это паскаль

Показать ответ
Ответ:
maxim1213
maxim1213
23.05.2020 16:05

Program Srednball;

Var a,b,d : integer;

      c : real;

begin

  writeln (' vvedite balli, nabrannie sportsmenom po 3 vidam sporta');

  readln (d);

  readln (a);

  readln (b);

  c:=(a+b+d)/3;

  writeln (' Srednii ball= ', c:4:2);

  readln;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота