Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
cimuzoro
16.07.2021 15:35 •
Информатика
Составить программу вычисления произведения элементов, значения которых укладываются в интервал от 1 до 10. в с++
Показать ответ
Ответ:
balasanyansilva
07.10.2020 00:47
#include <iostream>
using namespace std;
int main()
{
int tmp{1};
for (int i = 1; i <= 10; ++i) {
tmp *= i;
}
cout << tmp;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
annmslna2044
25.04.2021 14:05
с информатикой.Выполни вычисления по блок-схеме для чисел X = 12; 24. Запиши ответы в таблицу.Умоляю(((...
kolyaan321
01.08.2022 00:22
Для замены значений переменных в Pascal используется следующая конструкция: zam:=x; x:=y; y:=zam; Переменная zam используется как временное хранилище значения переменной...
polinapetrova8
12.04.2022 10:57
Разделить на слоги слова ёлочка, друзья...
mstatyankasor
12.04.2022 10:57
Нужно написать письмо на тему «что я от школы»...
pchelenyok
12.04.2022 10:57
Какие из перечисленных веществ взаимодействуют с оксидом бария : co2,naoh,p2o5,hno3,na2o,h2o,sio2? напишите уравнения этих реакции и объясните как это делать...
leradorozhnyak
12.04.2022 10:57
Серная кислота не реагирует с: а хлоридом натрия, б хлоридом бария, в оксидом калия, г гидроксидом калия...
NiKaEmpty
12.04.2022 10:57
Решить это уравнение: х+23=7*(х-1)...
31Maks31
12.04.2022 10:57
Нужно визначення поняття унiверсал icторiя украины 8 класс....
daniyabekzhan1
12.04.2022 10:57
Напишите 30 последовательности после миллиона ну например миллион, миллиард...
ErikLusenko
12.04.2022 10:57
Два запрета, которые неукоснительно воспитанным человеком....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int tmp{1};
for (int i = 1; i <= 10; ++i) {
tmp *= i;
}
cout << tmp;
return 0;
}