Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
aydin6
05.01.2020 16:54 •
Информатика
Составить программу вычисления произведения 4 элементов последовательности .каждый элемент находить по формуле. i=2*+5)/(2*n)
Показать ответ
Ответ:
Топтоппатимейкер
10.09.2020 10:22
Var p: real;
i: integer;
begin
p:=1;
for i:=1 to 4 do
p:=p*((2*i)-(i+5)/(2*i));
writeln(p:7:4);
end.
-72.1875
0,0
(0 оценок)
Популярные вопросы: Информатика
aldynsaioorzhak1
25.11.2021 21:31
2. Как указать абсолютный адрес ячейки? В каких случаях необходимо использовать абсолютный адрес? 3. Что такое функция? Что такое Мастер функций? 4. Опишите отличительные черты...
крик56
10.05.2022 00:09
НУЖНА надо оба варианта НУЖНА надо оба варианта НУЖНА надо оба варианта >...
Vollver
26.08.2022 01:18
Одна программа, работающая с форматом tiff, не смогла прочитать файл этого же формата, созданный другой программой. в чём причина?...
SofiaAva
26.08.2022 01:18
1)доступ к файлу teach ru находящемуся на сервере school.org, осуществляется по протоколу ftp.фрагменты адреса файла закодированны буквами от а до ж. запишите последовательность...
yagyaevaremziep0dlir
26.08.2022 01:18
Составьте программу вывода на экран всех натуральных чисел от 1 до n в обратном порядке...
endermeska
02.04.2023 16:59
c++.Только доделать Ввести массив из N элементов. Найти и вывести номера тех элементов, значения которых четны, а затем вывести сам массив.#include using namespace std;int main(){int...
zarasabaka
17.03.2022 10:48
Для чего нужен гироскопический датчик? Какие режимы имеет датчик?Какое движение совершал датчик на видео?...
ulaklimenko49
04.07.2021 20:43
Выберите тип данных float * 9.01500 145 8.97True-7 tan ‘False12’False...
artik269
10.03.2021 20:49
WEB сайттағы кесте деген не? ...
aidanmoretti
06.07.2021 20:24
Найти температуру воды объемом 15 л. После передачи ей 10⁶дм. Начальная температура 10°C...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i: integer;
begin
p:=1;
for i:=1 to 4 do
p:=p*((2*i)-(i+5)/(2*i));
writeln(p:7:4);
end.
-72.1875