В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу вычисления площади треугольника по любой из трех формул. s=a*h/2; s=1/2*a*b*sin c; s=sqr(p(p-a)*(p-b)*(p-c));

Показать ответ
Ответ:
alistas
alistas
28.05.2020 08:55

Var a,h,r:integer;{Предположим что a,r и h целые значения(если нет то вместо integer надо real) }

begin

read(a,h);{Узнаём основание и высоту}

r:=(a*h)/2;{Производим расчеты, где r площадь треугольника}

writeln(r);{Выводим на экран площадь треугольника}

end.

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота