В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Водород56
Водород56
15.06.2022 20:05 •  Информатика

Составить программу вычисления площади круга по заданному радиусу. печатать целую часть результата; дробную часть; остаток от деления на 3(не забудьте, что mod работает с целым типом); округлите результат.

Показать ответ
Ответ:
kristinavlasovа
kristinavlasovа
25.05.2020 00:14

var S,R:real;

begin

writeln('Введите значение R: ');

readln(R);

S:=Pi*sqr(R);

writeln('целая часть S = ',int(S));

writeln('дробная часть S = ',frac(S));

writeln('округление S = ',round(S));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота