В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
huilo4
huilo4
16.04.2023 21:58 •  Информатика

Составить программу вычисления n! (n факториал) f=n! =1*2*3*4* 8 класс паскаль абс

Показать ответ
Ответ:
arhivnaykr
arhivnaykr
30.07.2020 06:23
Var a,b,c:integer;
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота