Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Den7373
08.08.2020 13:41 •
Информатика
Составить программу вычисления функции y. y= x^{2} +3, если x> 0 x^{2} -3, если x меньше или равно 3
Показать ответ
Ответ:
3458
07.09.2020 16:59
Возможно маленько не понел задания
uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анастасия1548
28.09.2021 07:37
3. Рассмотрите электронную таблицу. E2 =C2*D2 С D E Кол-во А В 1 No Наименование 2 1 ноутбук 3 2[Монитор 4 Материанская плата 5 Клавиатура 6 | Флешкарта 7 Всего 8 oo Noon до ми цена...
khmelevaya
31.08.2021 19:58
Составьте программы на Паскале. 1: Дано натуральное число n. Найти сумму S = 1 + 2/3 + 3/7 ... (n слагаемых). 2: Вводятся целые числа n и k. Вывести на экран все простые числа, попадающие...
мим221
07.06.2022 09:32
Дайте правильный ответ. Метод пошаговой детализации также называется… методом последовательного построения восходящим методом методом «снизу вверх» все варианты верны...
milk890098
10.11.2020 17:36
Дано трехзначное натуральное число. найти разность между заданным числом и суммой его цифр. написать рограмму в паскале до завтра нужно...
RomanBilyan
29.05.2020 09:32
Твір на тему як я загартовую свій організм...
Гриимитсичень
29.05.2020 09:32
Выпиши в один столбик глаголы с ударными личными окончаниями, а в другой-с безударными. блестит,горят,сверкает,льёт,сквозит,мечтаете,работаешь,познаём,изучаем,поёт,распевает,свистят,грозим,утешают....
Milasche4ka17
29.05.2020 09:32
Составьте предложения используя данные ниже сочетания в качестве уточняющих членов: 1) на дороге 2) на высоте 3) под окном 4) возле дерева в тени 5) над неподвижными верхушками лип...
ValeriaAstahova99
29.05.2020 09:32
Придумать загадку про птиц зяблик и стрепет...
Artur68084
29.05.2020 09:32
Враствор, содержащий 49г серной кислоты, поместили 14г железа. рассчитайте массу образовавшейся соли. подробно ))...
magmet103p02l67
29.05.2020 09:32
)кто впервые сформулировал клеточную...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.