В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ewenchester
ewenchester
27.02.2020 01:19 •  Информатика

Составить программу вычисления функции на паскале ABC.NET на заданных промежутках и с заданным шагом h.

используя var, const, writeln и тд, всё что нужно. чтобы было понятно


Составить программу вычисления функции на паскале ABC.NET на заданных промежутках и с заданным шаго

Показать ответ
Ответ:
siraevadiana
siraevadiana
16.04.2023 22:05
#include <iostream>
#include <stdio.h>
using namespace std;

int main(){
    int y;
    cin>>y;
    y=y%12;
    switch (y){
           case 4:{cout<<"Mouse"; break;}
           case 5:{cout<<"Bull";break;}
           case 6:{cout<<"Tiger";break;}
           case 7:{cout<<"Rabbit";break;}
           case 8:{cout<<"Dragon";break;}
           case 9:{cout<<"Snake";break;}
           case 10:{cout<<"Horse";break;}
           case 11:{cout<<"Goat";break;}
           case 0:{cout<<"Monkey";break;}
           case 1:{cout<<"Cock";break;}
           case 2:{cout<<"Dog";break;}
           case 3:{cout<<"Pig";break;}
           }
    cin.get();
    cin.get();
    return 0;
}
0,0(0 оценок)
Ответ:
Floki23
Floki23
14.12.2022 11:06

nameA, heightA = map(str, input("Введите имя и рост(только число) первого(ой) ученика(цы) через пробел: ").split())

nameB, heightB = map(str, input("Введите имя и рост(только число) второго(ой) ученика(цы) через пробел: ").split())

if heightA > heightB:

   print("Ученик(ца) {0} выше на {1} ед.".format(nameA, int(heightA)-int(heightB)))

elif heightA < heightB:

   print("Ученик(ца) {0} выше на {1} ед.".format(nameB, int(heightB) - int(heightA)))

else:

   print("Рост ученика {0} и {1} равны".format(nameA, nameB))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота