В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
jula1985ozpajo
jula1985ozpajo
19.10.2021 03:05 •  Информатика

Составить программу "вычисление дальности полёта снаряда"

Показать ответ
Ответ:
AsterXML
AsterXML
10.01.2022 02:14

В настоящее время в мире довольно много различных средств и общения, и колоссальную роль в этом процессе играет Интернет. Ведь общение – это взаимодействия людей друг с другом, а с появлением всемирной паутины это общение вышло за рамки одного дома, города и даже одной страны.

Электронная почта, всевозможные форумы и журналы, организованные в сетевом многочисленные Интернет-журналы и Интернет-газеты и так далее для многих стали не менее важным аспектом повседневности, чем телевизор или телефон.

Бесспорно, много лет существовали и другие средства передачи информации на расстояния (например почта, телефон, телеграф), но те неудобства, с которыми часто сталкивались участники такого общения вынуждают многих перейти в ряды тех, кто уже оценил преимущества нового мира цифровых технологий и Интернета, как наиболее значимого явления в этом мире.

Если обратиться к современной жизни западноевропейских стран и Америке, то можно увидеть, что Интернет уже настолько прочно вошел в быт этих людей, что идеи о создании так называемых «умных домов», управление которыми осуществляется через Интернет, уже не кажутся чем-то недостижимым, а становятся не менее реальными, чем поход в магазин, музей, библиотеку, не выходя из дома и даже не вставая с кресла.

Таким образом, огромная роль Интернета в быту, и в частности, в общении становится с каждым днем все более и более очевидна. Быть может, через несколько десятков лет у каждого человека, не зависимо от его возраста и социального статуса, будет свой компьютер с постоянным подключением к Интернету, электронным почтовым ящиком или даже личной Интернет-страничкой.

Объяснение:

0,0(0 оценок)
Ответ:
nurkenalmazbek
nurkenalmazbek
17.07.2021 11:06
Var a1, b1, c1, a2, b2, c2, p1, p2, s1, s2: real;
begin
  writeln('Введите строны первого треугольника: ');
  read(a1, b1, c1);
  writeln('Введите стороны второго треугольника: ');
  read(a2, b2, c2);
  p1 := (a1 + b1 + c1) / 2;
  p2 := (a2 + b2 + c2) / 2;
  s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
  s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
  if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
                                           else writeln('Неравновеликие');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота