В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nastusha510
nastusha510
06.03.2022 04:53 •  Информатика

Составить программу. ввести три дробных (вещественных) числа и выбрать среди них наибольшее и вывести его на экран. пы.сы.информатика,паскаль.

Показать ответ
Ответ:
dkusnarev98
dkusnarev98
03.10.2020 11:06
Var a,b,c:real;
begin
read(a, b, c);
writeln(max(a,max(b,c)));
end.

или

var a,b,c:real;
begin
read(a, b, c);
if (a>=b) and (a>=c) then write(a)
else if (b>=a) and(b>=c) then write(b) else write(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота