В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ak1se
Ak1se
26.10.2022 02:18 •  Информатика

Составить программу : Ввести три числа, найти их сумму, произведение и среднее арифметическое.
Пример:
Введите три числа:
4
5
7
4+5+7=16
4*5*7=140
(4+5+7)/3=5.333333

Показать ответ
Ответ:
66666666ak
66666666ak
12.02.2021 08:08

/* Си */

#include <stdio.h>

int main()

{

int n = 3, temp;

int sum = 0;

int mult = 1;

printf("Введите три числа:\n");

for (int i = 0; i < n; i++)

{

scanf("%d", &temp);

sum += temp;

mult *= temp;

}

printf("сумма: %d\n", sym);

printf("произведение: %d\n", mult);

printf("среднее арифметическое: %d\n", sum / n);

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота