В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
VINERDANYA
VINERDANYA
19.09.2020 09:46 •  Информатика

Составить программу. введите 7 чисел. найти сумму больше 3 и произведение меньше 3.

Показать ответ
Ответ:
mictermixa1
mictermixa1
06.10.2020 05:58
Program semchisel;
Var a,i,sum,proiz:integer;
Begin
   proiz:=1;   sum:=0;
   for i:=1 to 7 do
      begin
         read(a);
         if (a<3) then proiz:=proiz*a;
         if (a>3) then sum:=sum+a;
      end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота