В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
User5281
User5281
28.07.2021 11:38 •  Информатика

Составить программу v VBA для вычисления заданных сумм, произведений и табулирования функций на заданном множестве точек


Составить программу v VBA для вычисления заданных сумм, произведений и т

Показать ответ
Ответ:
e12esa
e12esa
08.01.2020 18:12

1. У Scratch 2 виконавців також називають спрайтами (англ. sprite — уявний герой). Усі спрайти мають свої властивості: ім'я, положення на Сцені, розміри, напрямок, у якому вони будуть рухатися, колір костюма та інші.

2. Переглянути та змінити значення властивостей об'єктів можна в розділі Інформація або у вбудованому графічному редакторі. Створити новий спрайт або вибрати тло для сцени можна кількома обрати готовий об'єкт із бібліотеки, намалювати у графічному редакторі, уставити з файла, сфотографувати камерою.

3. Сцена має такі властивості: розмір (480 на 360 кроків виконавця) і тло. Якщо вибрати цей об'єкт, то на вкладці Тло можна змінити зображення на тлі Сцени, використавши кнопки на панелі інструментів: обрати з бібліотеки, намалювати у графічному редакторі, завантажити з будь-якого файла з графічним зображенням.

4. обрати готовий об'єкт із бібліотеки, намалювати у графічному редакторі, уставити з файла, сфотографувати камерою.

5. Програмними об'єктами середовища Scratch є спрайти (виконавці) та Сцена. Усі спрайти мають свої властивості: ім'я, положення на Сцені, розміри, напрямок, у якому вони будуть рухатися, колір костюма та інші. Сцена як об'єкт середовища Scratch має властивості Тло та розмір. Кожна із цих властивостей має своє значення.

6. ?

7. Сцена як об'єкт середовища Scratch має властивості Тло та розмір. ... У середовищі Scratch вибрати дії зі спрайтами (вилучити, дублювати, сховати, збільшити, зменшити, переглянути інформацію) можна в контекстному меню об'єкта або в Рядку меню програми.

Объяснение:

0,0(0 оценок)
Ответ:
Виолета131
Виолета131
04.11.2021 13:08

#include <iostream>

using namespace std;

int main()

{

int arr[]{10,8,3,9,15,25,38};

int buff; // временная переменная для обмена элементов местами

   // Сортировка массива пузырьком

   for (int i = 0; i < size - 1; i++) {

       for (int j = 0; j < size - i - 1; j++) {

           if (arr[j] > arr[j + 1]) {

               // меняем элементы местами

               buff = arr[j];

               arr[j] = arr[j + 1];

               arr[j + 1] = buff;

           }

       }

   }

   // Вывод отсортированного массива на экран

for (int i = 0; i < size; i++)

{

   cout << arr[i] << " ";

}

   cout << endl;    

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота