В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Нурай231
Нурай231
03.03.2020 02:44 •  Информатика

Составить программу в ! в гонках участвовало 17 машин (номера идут по порядку). каждая вторая машина сошла с дистанции по той ил иной причине. составьте алгоритм определения их номеров.

Показать ответ
Ответ:
alyonaasd
alyonaasd
03.10.2020 09:00
Var i:integer;
begin
writeln('Сошли с дистанции машины:');
for i:=1 to 17 do
 if i mod 2 = 0 then write(i,'  ');
writeln;
end.

Результат:
Сошли с дистанции машины:
2  4  6  8  10  12  14  16 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота