В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kiriolet
kiriolet
10.03.2022 01:53 •  Информатика

Составить программу (в тетради, если нет Кумира), которая отвечает на во Делится ли данное число на 11»

Показать ответ
Ответ:
lerka160
lerka160
13.10.2020 11:01

var a:integer;

begin

readln(a);

if a mod 11=0 then writeln('Число делится на 11')

else writeln('Число не делится на 11');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота