В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
EdSid
EdSid
21.11.2022 11:21 •  Информатика

Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. стоимость и кол-во вводить с клавиатуры.

Показать ответ
Ответ:
лим0н
лим0н
21.09.2020 21:01
//Pascal ABC.NET v3.0 сборка 1111

Var
 r,t,k,rc,tc,kc:integer;
begin
 writeln('Введите кол-во ручек, тетрадок и карандашей соответственно');
 read(r,t,k);
 writeln('Введите стоимость ручек, тетрадок и карандашей соответственно');
 read(rc,tc,kc);
 writeln('Цена всех ручек=',rc*r);
 writeln('Цена всех тетрадок=',tc*t);
 writeln('Цена всех карандашей=',kc*k);
 writeln('Сумма покупок=',rc*r+tc*t+kc*k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота