В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ROLFRUTIN
ROLFRUTIN
01.03.2021 23:12 •  Информатика

Составить программу в паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

Показать ответ
Ответ:
Tjfjfjcgjgk
Tjfjfjcgjgk
03.10.2020 04:29
Var x,n,k:integer; 
begin 
writeln('Введите вместимость бочки —'); 
read(n); 
writeln('Введите вместимость ведра —'); 
read(k); 
x:= n div k +1; 
writeln('Количество ведер, необходимое для заполнения бочки = ',x); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота