Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
соняка2008
16.11.2020 11:23 •
Информатика
Составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов(все комбинации)?
Показать ответ
Ответ:
lagapep
23.06.2020 00:30
В левом столбце гуси, в правом - кролики.
var i:integer;
begin
for i:=0 to 64 div 4 do writeln((64-4*i) div 2,' ',i)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Keksikkk228
27.12.2022 01:23
Вчем преимущество кодирования с равномерных кодов? в чем преимущество кодирования с неравномерных кодов?...
743Slivka
27.12.2022 01:23
Система аутентификации при первом ошибочном наборе пароля формирует задержку в 1 секунду перед разрешением следующей попытки. после второй ошибки задержка составит 2 секунды,...
Ярослав12345678
30.12.2022 17:18
Изучи предложенное изображение и введи с клавиатуры количество, повторяющейсяинформации в области колонтитулов.Работа с колонтитуламиКонструкторособый колонтитул для первой...
polinapoluunaa
31.03.2022 15:19
информатика дай лучше ...
buster43
18.05.2022 02:15
складіть проект малювання двох квадратів якщо довжина сторони першого на 30 кроків більша ща довжину другого.Квадрати мають бути на певній відстані один від одного у именно...
радмирик
18.11.2021 20:18
Укажите общее и различное в обеспечении безопасности бумажной и электронной документации (документооборота)...
Nika1032
16.01.2023 16:28
Задание 1 ( ). Откройте созданный в неделе 22 документ и получите его копию под новым именем. Строчные буквы заголовка документа замените на прописные, заголовок отцентруйте,...
Алекс117829
01.02.2020 23:01
Самостоятельная работа по информатике 9 класс. ...
деляяяяяя
28.02.2022 04:18
Какое наименьшее число вопросов надо задать,чтобы угадать задуманное целое число в диапазоне a)от 1 до 64 b)от 1 до 1000...
инглишер
23.10.2020 04:46
Расплавилась половина 2 кг алюминия, получившего тепловую нагрузку 1524 кДж. Какова была начальная температура алюминия? c-880 al. кДж - 330 Температура плавления -660 °...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
for i:=0 to 64 div 4 do writeln((64-4*i) div 2,' ',i)
end.